Can't Play Track

Skip to the bottom

  • @ajna1960  Feb 1

    I have been trying to click on and play John Staples first song, but when I click on the little play arrow on the black bar, nothing happens 😞
    What is the problem as everyone else seems to be able to lay it 😞
    Thank you 😀

  • @roadreg Feb 1

    Are on mobile or tablet? I sometimes have difficulties initiating tracks on those platforms.

  • @bithprod Feb 1

    Ditto. I use Mozilla Firefox and had the same problem last year. 5090 worked fine, though. I have to right click and open the songs in a separate window.

  • @bithprod Feb 1

    PS! Soundcloud is even worse, so I'm unable to listen to any songs posted there. EDIT: SC works now, like magic!

  • @johnstaples  Feb 1

    Yeah something is wrong with the player on Firefox. I cannot play anyone's songs unless I switch browsers...pain in the butt!

  • @johnstaples  Feb 1

    I left a message for @ericdistad so maybe he can figure it out.

  • @silvermachine  Feb 1

    Hey man, it wouldn't work for me in Firefox. I went into 'Add-ons' and changed Shockwave Flash to 'always activate' and it plays fine.
    Maybe check you've got the latest version of Shockwave aswell

  • @jacobeverettwallace  Feb 1

    If you click Download Track it will open in a tab and begin playing. It's a Firefox issue.

  • @mikeskliar  Feb 1

    not everyone lets the tracks be downloaded tho? so hope it gets fixed, I use firefox as my default browser....

  • @tinattd  Feb 1

    Same problem for me in Chrome on Mac.

  • @axl  Feb 1

    Well, then it's probably a FAWM issue? I just posted my first song and it's not playing. When I go to edit the https:// is missing. So I put it back, save and when I edit again it's gone again. Never had this before.

  • @axl  Feb 1

    Firefox / Mac doesn't work. Aloha browser iOS works.

  • @thefaithfulsidekicks  Feb 1

    So... um... I can play all the songs I've tried without issue in the latest version of Firefox on Windows 10. I haven't had any problems with Soundcloud either.

    For those of you having problems, what OS are you using?

  • @ericdistad  Feb 1

    OK - scratch that - when I cleared my cache and tried again, it stopped playing. Weird... It is the flash failback issue - Firefox has a known issue with the JPlayer HTML5 player. If you have flash enabled in Firefox it should work. We'll investigate further to see if we can find a better solution.

  • @metalfoot  Feb 1

    @ericdistad Please do! Otherwise, maybe contact the code geniuses at Firefox and let them know of this issue -- it's got to be fixable permanently from their end, you'd think?

  • @roadreg Feb 1

    Welp, turns out I'm having this issue on Opera too, both on Windows and Linux.

  • @johnstaples  Feb 1

    Latest version of Firefox here...latest updated version of Windows 10.

  • @oblivionratula  Feb 1

    Funny, here on Linux (Debian), Firefox works, but my default browser, Chrome does not work. It just says "javascript:;" in the lower left.

    FYI, this is for the songs with a black player bar. SoundCLoud embeds play fine.

  • @johnstaples  Feb 1

    Yeah, I can play Soundcloud songs fine too.

  • @ericdistad  Feb 1

    I haven't had any issues with Chrome... What version of Chrome are you running? Have you cleared your cache recently?

    Also, another test -> http://files.fawmers.com/FAWM_18/test/
    Can you play the file on the page in the link above?

  • @ajna1960  Feb 1

    @ericdistad I am on a PC laptop, Chrome latest version and Windows 10 latest version - hope that helps.
    And I still can't play any FAWM hosted songs 😞

  • @brrrse  Feb 1

    I have play-back issues sometimes - but I'm told it is a common Windows 10 issue - My computer forgets where the drivers are or loses the BIOS. I've worked with tech-support on this issue, so I'm set for working with it - it's just annoying. So it could be Windows 10 - ... not unexpected. 😀

  • @ericdistad  Feb 1

    @ajna1960 - does the track on this page play for you:
    http://files.fawmers.com/FAWM_18/test/

  • @mikeskliar  Feb 1

    I know you were asking ajna1960, but that track does play on my firefox, @ericdistad ...

  • @ericdistad  Feb 1

    One other thing you can check in Chrome is the Flash settings:

    Enter this in your browser-> chrome://settings/content/flash

    Mine look like this:

  • @mikeskliar  Feb 1

    firefox is still not playing the demos (other then soundcloud and other external demos) btw...

  • @oblivionratula  Feb 2

    @ericdistad Not playing on my Mac/Chrome either (I had reported earlier about Linux/Chrome). The test page does play for me, but if I 'view page source,' that page is serving things up much differently than the song pages are. I can't imagine you want me to copy/paste here, but can put on Dropbox or something if it'll help.

    BTW, I CAN get things to play if I select 'Download.' It'll play from there. But not in the web-based player.

  • @ericdistad  Feb 2

    Hi @oblivionratula - yeah, the test page is different. I just put it up today to test the failback from HTML5 to Flash, but the HTML5 player is different than the one FAWM uses. Have you checked to see if Flash is enabled and working in either of your Chrome instances - It sounds like for some reason, the HTML5 player on FAWM is not working in Chrome and its' failing back to the Flash version (which looks identical), but some versions of Chrome are silently blocking Flash and not offering a "do you want to run".

    @postcardhelicopters - I was getting something weird now too, if I set the flash settings for the site to Ask, it doesn't ask, it just runs. If I set it to Allow, it pops an icon in the address bar, asking if I want to run Flash... Version I'm running - 64.0.3282.140

  • @johnstaples  Feb 2

    @ericdistad the test player seems to work fine in Firefox for me. But the current player on songs pages still does not work.

  • @ajna1960  Feb 2

    @ericdistad , yes that track plays for me 😀 Incredible track by the way 😀

  • @ajna1960  Feb 2

    I can't listen to many songs at all, even my fellow skirmishers 😞

  • @ajna1960  Feb 2

    @postcardhelicopters - can I do what you did ?? !! Can you talk me through it please ?

  • @ajna1960  Feb 2

    @ericdistad and @postcardhelicopters
    I just went into chrome settings and added FAWM to the allow flash list. Come back to FAWM and I can play a track if I then click on the blacked flash icon in the url bar and say 'play this track or whatever'. I assume I will have to do that for every one ?

  • @tcelliott  Feb 2

    In firefox, I went to the add ons page down to plugins and I checked always activate and unchecked block dangerous and intrusive somethings. And now it works, or at least it did the second time I hit play.

    I'll probably change it back after FAWM, but for now....

  • @postcardhelicopters  Feb 3

    @ajna1960 -- I hope these images help.

  • @ajna1960  Feb 3

    @postcardhelicopters Thank you so so much 😀
    I have done everything you have suggested, and will feedback tomorrow on how I get on 😀 Gone midnight now and I think I need to try and rest / sleep 😀 Thank you again 😀

  • @davidbreslin101  Feb 4

    Having the same problem with FAWM-hosted songs. I've burrowed into settings and site permissions on Firefox but still not solved the problem. My copy of Edge doesn't have this issue, so I'm gonna have to cheat on Mozilla for a bit.

  • @owl  Feb 4

    just wanted to add I cannot play any FAWM-hosted songs on Chrome/Windows either--after looking through the thread above, I allowed Flash and automatic downloads, no dice. If there is something else I should try right away, please let me know?

  • @whispermouse  Feb 5

    Things seem to behave properly for me in Chrome if I REMOVE fawm.org from the "Allowed" list in chrome://settings/content/flash

  • @owl  Feb 5

    Thank you @whispermouse --I had to do the opposite, but that seems to have fixed it! Leaving Flash generally enabled didn't do it, but it worked once I added it to the site-specific Allowed list here chrome://settings/content/flash

Leave a Message. Log in to FAWM or sign up first...