Facebook link broken

Skip to the bottom

  • @jessica14  Feb 22

    I tried to add my facebook page to my profile and the link seesm to break:

    https://www.facebook.com/Jessica-Sztu...

    Does anyone know what I am doing wrong? Thank you 😀

  • @miltz  Feb 22

    It seems that the profile page automatically puts the facebook.com/ part, so your link (on the profile page, not above) has that in there twice. If you copy just the part of the link to your page that comes after facebook.com/ and paste that into the profile blank it should work.

  • @mikhail Feb 23

    i had a problem adding my facebook page as well. i think fawm.org expects you to link to your personal facebook profile, which would just look like:

    https://www.facebook.com/myusernamego...

    when you make a page on facebook, it starts off with a different format of url, like your:

    https://www.facebook.com/Jessica-Sztu...

    fawm.org removes the dashes, so you have two options:

    1.) gather enough likes so that you can customize your page's @username to something with no dashes in it. i'm not sure how many likes you need for this, but i know that i don't have enough. 😀

    2.) link to an alternate format of your page's url from your fawm profile.

    https://www.facebook.com/325268540943447

    if you use only the numbers from your current page url, the link will redirect to your page! so you can put just "325268540943447" into your fawm profile, and it will make a link that works.

  • @jessica14  Feb 24

    Thanks @miltz and @mikhail ! It's working now due to your help!

  • @jessica14  Feb 25

    I also can't open with my bandcamp link from the FAWM page (although the link is shown correctly.)

    It seems that people can't send e-mails although the adress is typed in correctly. Any takes on that anyone? Your help is appreciated!

  • @metalfoot  Feb 25

    Jessica: the bandcamp link is missing the : from https:// ... that should fix it!

  • @jessica14  Feb 26

    Thanks @metalfoot metalfood. I checked the settins and the "https:// is in there. It's just weired that the " : " doesn't appear in the browser (but it is isn the FAWM link!)

Leave a Message. Log in to FAWM or sign up first...