Anyone else having trouble playing non-FAWM-hosted songs?

Skip to the bottom

  • @bethdesombre  Feb 5

    I'm on a macintosh using either chrome or safari (I've tried both), and my computer is suddenly no longer playing (or even showing that anything is there) songs that are not directly FAWM-hosted. Restarting browsers and computers didn't make a difference. Trying a different computer enabled me to play on just that computer (Because I have the "autoplay" box checked) some songs but I still can't see the player or therefore pause or stop it . . . anyone else having this problem, or have any ideas about how to fix it? (An example of a song this is happening for is http://fawm.org/songs/67568/)

  • @ajna1960  Feb 5

    Maybe clear the browsing history ?

  • @ajna1960  Feb 5

    By the way, that song plays perfectly here on my set up

  • @jibbidy34  Feb 8

    I'm having exactly the same problems playing from a mac using Google 😞 each day I check back to see if it's working and it's still broken even though it was working fine last week...

  • @cynthiawolff  Feb 8

    Trouble here too..
    Song just disappeared
    I do soundcloud then post on Fawm..
    Set up for Fawm to host but can't get that to work either
    In fact computer and recording issues are my curse this Fawm

    Went from safari on Mac to Firefox and that worked to

  • @jendistad  Feb 8

    @cynthiawolff, send a message to donate at fawm dot org telling us what exactly the problem is when you try to use FAWM's File Hosting. We'll do our best to get you sorted out.

  • @dragondreams  Feb 8

    I'm only getting grief with files I try to listen to from Soundcloud. I haven't spotted any consistent pattern to this. Very often, if a song by an artist won't play, I simply try another of theirs and it usually clears the issue.
    Certainly not had any trouble with non-Soundcloud files though.

  • @jibbidy34  Feb 8

    @jendistad I am having exactly the same problems with SoundCloud links not working and there are others having the same problem with their SoundCloud links though it was all fine last week. Help!

  • @jendistad  Feb 9

    @jibbidy34 I'm not sure there's anything we can do. I haven't been able to reproduce the problem. You can clear your browser cache and see if that helps. *shrug* That's the big frustration with intermittent problems.

  • @boyatheart  Feb 9

    I've had no such problems at all using a mac, latest OS (Sierra), Chrome browswer.
    Every and all demos I've visited, no matter what type of hosting or link is used has worked fine for me the whole time.

  • @jibbidy34  Feb 9

    @boyatheart can you try my broken song then please? http://fawm.org/songs/68064/

    In my 5 FAWMing years I've never had a problem like this! It has really put a damper on my FAWM spirits and I donated to use external links only....
    I know I'm not the only one with this prob as there are scattered posts on here and Facebook with others suffering the same fate.

  • @boyatheart  Feb 9

    @jibbidy34 The song did not play on the song page. I left a comment on the song after listening to it directly on Soundcloud.
    Double check the URL as it is entered in the song field and privacy settings on Soundcloud. Other than that I have no explanation because that's the first song I've had a problem playing.

    BUT, I just noticed that you have a lot of songs posted on Soundcloud. Do you have a free account? Are you close to or exceeding your time limit? Just a wild stab, probably not the reason.

Leave a Message. Log in to FAWM or sign up first...