Is posting new songs broken?

Skip to the bottom

  • @radioovermoscow Feb 2

    I've tried four times to post a new song... the page reloads, the demo URL vanishes and the song still isn't registered. What's happening?

    Edge and Chrome, same result.

  • @radioovermoscow Feb 2

    OK never mind. It worked on the fifth attempt...

  • @colgoo  Feb 2

    I'm having the same issue....what did you do different the fifth time?

  • @colgoo  Feb 2

    I figured it out....I think...

  • @radioovermoscow Feb 6

    @colgoo I think I used Chrome instead of Edge. But it's worked on Edge every other time. Must be one of those things!

  • @firebird Feb 7

    Are we supposed to be able to upload our songs directly to FAWM? I don't use SoundCloud (yet?) so was a bit confused on what the proper process is...

  • @boyatheart  Feb 7

    @firebird You need to have somewhere to upload your file to, so that would be Soundcloud (easy and free) or your own hosted space if you have it.
    Then you just link to the URL of where your song is hosted.

  • @jibbidy34  Feb 8

    I can't seem to post from SoundCloud at all whereas it was working a few days ago. Links just won't load. Anyone in the same boat?

  • @brrrse  Feb 8

    I'm having to cut and paste directly from the address bar of the song page. FAWM doesn't seem to like it when it doesn't have the https thingie. I'm using Chrome.

  • @radioovermoscow Feb 21

    Having trouble again... Edge and Chrome. Saving song won't work, deletes the URL. Weird.

  • @johnstaples  Feb 21

    @radioovermoscow that has happened to me but each time it was because my URL had an error in it. I learned that special characters like "รถ" will cause a problem. Each time after I fixed the URL it worked just fine. It seems to prefer just alphanumeric from the English language.

Leave a Message. Log in to FAWM or sign up first...